Hupt beim starken einschlagen

Antworten
Benutzeravatar
Arndt Bainczyk
Beiträge: 11
Registriert: Di Okt 17, 2017 7:39 pm

Hupt beim starken einschlagen

Beitrag von Arndt Bainczyk » So Jul 28, 2019 8:23 pm

Hallo,
vielleicht kann mir jemand helfen,
Komme trotz Foren Suche/Erklärungen nicht weiter.
Beim starken einschlagen hupt mein Karmann kurz.(beide Richtungen)
Die Leitung im Lenkrohr habe ich bereits erneuert.
Fehler ist immer noch da.
Diese Leitung geht ja vom Hupenknopf nach unten auf die ,ich nennen es
mal, Flanschplatte welche dann weiter in das Lenkgetriebe geht.
Auch wenn ich die Leitung am Flansch ablasse ist der Fehler nicht weg.
Ich verstehe nicht ganz wie die Verbindung des Anschluss am drehenden Teiles
(Flansch) zum Hupenrelais ist.
Vielleicht noch als Hinweis das es in den letzten Monaten stark zugenommen hat
so das bei jedem zweiten starken Lenkeinschlag hupt.

Danke für eure Hilfe.

Arndt

Benutzeravatar
Rolf-Stephan Badura
Site Admin
Beiträge: 3187
Registriert: Mo Feb 26, 2007 12:09 am
Wohnort: 13503 Berlin
Kontaktdaten:

Re: Hupt beim starken einschlagen

Beitrag von Rolf-Stephan Badura » So Jul 28, 2019 9:01 pm

Isolation oben am Lenkrad von Lenkrohr zur Lenkstange...?
https://www.vintagecarparts.de/artikel. ... gotoindex=

Benutzeravatar
Stephan Knecht
Stammposter
Beiträge: 452
Registriert: So Jan 09, 2011 11:44 am
Wohnort: Adlikon (Schweiz), nähe Schaffhausen

Re: Hupt beim starken einschlagen

Beitrag von Stephan Knecht » Mo Jul 29, 2019 4:28 pm

Arndt Bainczyk hat geschrieben:
So Jul 28, 2019 8:23 pm
Ich verstehe nicht ganz wie die Verbindung des Anschluss am drehenden Teiles (Flansch) zum Hupenrelais ist.
Ist auch etwas abenteuerlich und kommt auch noch auf's Baujahr drauf an. Hier ganz gut erklärt: https://www.jbugs.com/VW-Tech-Article-S ... grams.html
====================================
Schreiben auf dem Handy = Dank Rechtschreibfehlern ausreichend verschlüsselt

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Hupt beim starken einschlagen

Beitrag von Andreas Bergbauer » Mo Jul 29, 2019 4:39 pm

Arndt Bainczyk hat geschrieben:
So Jul 28, 2019 8:23 pm
Auch wenn ich die Leitung am Flansch ablasse ist der Fehler nicht weg.
Bei Deinem Auto (Modelljahr 70?) hupt es, wenn die Lenksäule mit Masse verbunden wird.
Das Kabel, das Du erneuert hats, ist nichts anderes als die Massezuleitung, die Du dann beim Betätigen der Hupe mit der Lenksäule verbindest.
Die Lenksäule selber sitzt oben in einem speziellen Lager, das außen zum Lenkstock hin isoliert ist und einen Lötanschluss besitzt. Dieser geht dann zum Hupenrelais.
Unten ist die Lenksäule über die Hardyscheibe (Du nennst sie "Flanschplatte") elektrisch vom Lenkgetriebe isoliert

Irgendwie bekommt die Lenksäule also Masse beim lenken. Das kann alles Mögliche sein, von der leitenden Hardyscheibe angefangen (ja, das gibts...) bis zur am Mantelrohr schleifenden Lenksäule, ein sich mitdrehendes oberes Lenkstocklager, durchgescheuertes Kabel (das vom Lager zum Hupenrelais) usw.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Arndt Bainczyk
Beiträge: 11
Registriert: Di Okt 17, 2017 7:39 pm

Re: Hupt beim starken einschlagen

Beitrag von Arndt Bainczyk » Mo Jul 29, 2019 8:22 pm

Ja Baujahr 70,

danke für die Tipps und Erläuterungen, da hab ich was zu tun die Woche.

Arndt

Benutzeravatar
Jürgen Klein
Stammposter
Beiträge: 1746
Registriert: Sa Jan 08, 2011 3:51 pm
Wohnort: 24796 BOVENAU
Kontaktdaten:

Re: Hupt beim starken einschlagen

Beitrag von Jürgen Klein » Di Jul 30, 2019 6:04 am

Es gibt (leider) auch Hardyscheiben , die elektrisch leitfähig sind .
Möglich wäre auch eine Verschmutzung / Schmierfilm auf der Hardyscheibe .
Typ 34 EZ 2/65 blau weiß
1600 L Stufe 1/69 rot/weiß
1600 L Stufe grün `68
1600 Variant L schlüpferblau 4/66
BMW 318i `87
Schäfer Suleica F 430 `67
Yamaha 500 SR `78
Puch M 50 Racing `74
TVR 3000M Taimar `79
Astra F Caravan 1995
Astra G 1.6l Ecotec 2001

Benutzeravatar
Rolf-Stephan Badura
Site Admin
Beiträge: 3187
Registriert: Mo Feb 26, 2007 12:09 am
Wohnort: 13503 Berlin
Kontaktdaten:

Re: Hupt beim starken einschlagen

Beitrag von Rolf-Stephan Badura » Di Jul 30, 2019 9:40 am

Hardyscheibe vermute ich eher nicht -
passt nicht zum beschriebene Fehlerbild, dass es die letzten Monate schlimmer wurde...

Benutzeravatar
Gerhard Meier
Stammposter
Beiträge: 481
Registriert: Mi Jun 25, 2014 11:42 am
Wohnort: Freiburg

Re: Hupt beim starken einschlagen

Beitrag von Gerhard Meier » Di Jul 30, 2019 10:06 pm

Bei meinem Karmann war der Schleifring unterm Hupknopf nicht richtig justiert, es hupte beim Lenkeinschlag, immer tolles Kino für die Umstehenden.

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Hupt beim starken einschlagen

Beitrag von Andreas Bergbauer » Di Jul 30, 2019 10:21 pm

Gerhard Meier hat geschrieben:
Di Jul 30, 2019 10:06 pm
Bei meinem Karmann war der Schleifring unterm Hupknopf nicht richtig justiert, es hupte beim Lenkeinschlag, immer tolles Kino für die Umstehenden.
Den gibt es beim MJ70 nicht. Dort wird das Massekabel am Hupring angeklemmt und wenn der Hupring gedrückt wird dieser auf das Lenkrad und somit Lenksäule gebrückt.
Es kann also auch am Hupring liegen, Isolierscheiben schlecht, Federn fehlen etc.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Gerhard Meier
Stammposter
Beiträge: 481
Registriert: Mi Jun 25, 2014 11:42 am
Wohnort: Freiburg

Re: Hupt beim starken einschlagen

Beitrag von Gerhard Meier » Do Aug 01, 2019 10:05 am

Danke Andreas für die Info, ab wann gibt es den Schleifring? Ab 71?

Bernhard Schmutzler
Beiträge: 84
Registriert: Do Sep 26, 2013 11:33 am

Re: Hupt beim starken einschlagen

Beitrag von Bernhard Schmutzler » Do Aug 01, 2019 10:40 am

Hast du dir mal die Lötstelle vom Lenkkopflager angeschaut? (Rolf Stephan hat ja schon ein gutes Bild hier gepostet)
Da ist doch ein Kabel drangelötet. Ist dieses Kabel noch intakt? (Isolierung, durchgescheuert, aufgesplissen)
So dass es beim Lenkeinschlag scheuert? Ist das Lagerfähnchen an dem es festgelötet ist, nicht zu sehr verbogen?

Ich wette, dass hier der Fehler liegt.

Beste Grüße
Bernd

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Hupt beim starken einschlagen

Beitrag von Andreas Bergbauer » Do Aug 01, 2019 11:29 am

Gerhard Meier hat geschrieben:
Do Aug 01, 2019 10:05 am
Danke Andreas für die Info, ab wann gibt es den Schleifring? Ab 71?
Ab dem flachen Lenkrad mit Prallplatte. Modelljahr 72, also 8/71.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Arndt Bainczyk
Beiträge: 11
Registriert: Di Okt 17, 2017 7:39 pm

Re: Hupt beim starken einschlagen

Beitrag von Arndt Bainczyk » Do Aug 01, 2019 8:22 pm

IMG_3311111.jpg
IMG_3311111.jpg (29.83 KiB) 542 mal betrachtet
Danke schon mal für die Tips.

Hier noch ein Bild -ich hoffe es ist das was in einem Baujahr 70 auch reinkommt.

Kann ich weiter die 4 Schlitzschrauben lösen oder muss das ganze Zündschlossgehäuse runter
um an dem Kopflager zu kommen.
Alle anderen defekte bzw. Möglichkeiten konnte ich bis jetzt ausschließen.

Gruß

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Hupt beim starken einschlagen

Beitrag von Andreas Bergbauer » Do Aug 01, 2019 8:44 pm

4 Schrauben raus, Lenkstockschalter vorsichtig herausziehen, evtl. dazu Kabel von hinten nach Möglichkeit nachschieben. Sind da angecrimpt. Dann kommst Du ans Lenkstocklager hin. Ist mit einem großen Innenseegerring gesichert.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Antworten