Probleme mit Lima oder Regler ?

Antworten
Benutzeravatar
Gerhard Garant
Beiträge: 47
Registriert: Di Apr 27, 2021 11:09 am
Wohnort: Mainz

Probleme mit Lima oder Regler ?

Beitrag von Gerhard Garant »

Hallo Zusammen,
ich komme mir schon etwas doof vor, da ich hier mit vielen Fachproblemen komme, aber ich habe hier Vorort keinen Karmann Ghia Kenner und dann muß ich die Probleme "online" lösen und hoffe erneut auf eure Erfahrungswerte...entschuldigt bitte meine laienhafte Beschreibung der Probleme von meinem 62er KG:
Ich habe immer wieder mal eine schwache (neue) Batterie und war der Meinung, daß ich irgendwo einen Verbraucher habe, der Strom zieht.
Jetzt hat aber mein Schrauber beim durchmessen festgestellt, daß die Batterie (während der Motor läuft) nur 11,8 V von der Lima bekommt und das wohl zum laden nicht genug ist und deshalb die neue Batterie nach einigen Wochen wohl immer wieder schwach ist....
Seine Vermutung geht Richtung Lima oder Regler.
Jetzt hat er mal gemeint ich soll für die Lima 2 neue Kohle bestellen... aber mittlerweile hat er sich wohl erkundigt und für die 2. Kohle müsste evt. der Motor raus ??? Das ist jetzt noch nicht ganz geklärt...
Vielleicht ist es aber auch ein bekanntes KG Problem und jemand aus dem Forum kann uns bei der Fehlersuche einen guten Ratschlag geben.
Wie kann getestet werden woran es liegt ? Gibt es bestimmte Teile, die "sehr verdächtig" zu meiner Fehlersuche passen ?
Ich würde mich über eine Rückmeldung freuen.
Merci
Gerhard
D10187C1-D9CF-422B-9333-4ED4333BD15F.JPG
E72CDA69-C8F6-4EC9-A759-54D4904395AF.JPG
2021-05-17_09-47-52_317.jpeg

Benutzeravatar
Harald Krause
Stammposter
Beiträge: 219
Registriert: So Mär 15, 2015 11:18 am

Re: Probleme mit Lima oder Regler ?

Beitrag von Harald Krause »

Auf den Bildern sieht man schon das die Lichtmaschine verdreht eingebaut wurde.
Eventuell bekommt sie keine Kühlluft. Die Kohlen kannst du ohne Ausbau wechseln.
Schau erst mal ob die Kohlen sich in den Führungen bewegen lassen.
Zum Lichtmaschinenwechsel muß der Motor beim Karmann nicht ausgebaut werden.
Jede Werkstatt die Käfer macht kann dir helfen ! viel Erfolg.

Benutzeravatar
Rolf-Stephan Badura
Site Admin
Beiträge: 3538
Registriert: Mo Feb 26, 2007 12:09 am
Wohnort: 13503 Berlin
Kontaktdaten:

Re: Probleme mit Lima oder Regler ?

Beitrag von Rolf-Stephan Badura »

Hallo Gerhard,
aber ich habe hier Vorort keinen Karmann Ghia Kenner
bei Dir sind die Südhessen - näher als für mich die Südheide. :wink:
Und dafür braucht es keinen Karmann Ghia Kenner - Käfer&Co Kenner/Werkstatt reicht aus und sollte es in/um Mainz geben.

VW RLF zum Prüfen LiMa:
http://www.michaelknappmann.de/bulli/mi ... 3_1-2.html

Ausbau LIMA normalerweise - aber Kohlentausch normalerweise ohne Ausbau:
http://www.michaelknappmann.de/bulli/mi ... 03_71.html

Benutzeravatar
Andreas Bergbauer
Stammposter
Beiträge: 10053
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Probleme mit Lima oder Regler ?

Beitrag von Andreas Bergbauer »

Man sieht ja, ob die Kohlen noch schleifen oder bereits in der Luft hängen. Ein Tausch schadet nichts und kostet fast nichts.
Sonst kommt fast nur noch der Laderegler in Verdacht. Da gibt es inzwischen für 6V und 12V elektronischen Ersatz. Der ist verschleißfrei. Würde ich auf alle Fälle wechseln. Ist ja ein 12V Umbau, oder? 11,8 V bedeutet: Es lädt gar nichts. An der Batterie müssen bei leufendem Motorüber 14V gemessen werden, wenn sie voll ist.
Achja, sollte der Spezialist im Leerlauf gemessen haben: Da lädt eine Gleichstrom-LiMa noch nicht! Etwas Gas muss man schon geben beim Messen.

Weil Du fragst, was an den Bildern auffällt:

Das hintere Abschlussblech ist übrigens falsch. Mach auf alle Fälle diese beiden Löcher zu. Hier zieht das Kühlgebläse sonst heiße Luft vom Auspuffbereich in den Motorraum, was die Kühlung beeinträchtigt. Nicht umsonst dichtete VW da jede noch so kleine Ritze ab.

Ebenso sind diese bunten Baumarkt Kabelschuhe Mist. Gehören alle raus. 1:1 Ersatz in Originaloptik und -Qualität samt Crimpzange ist nicht teuer.
Ist sicher nicht der Grund für den LiMa Totalausfall, aber wenn hier jemand diese Kabelschuhe auf die sichtbar stark oxydierten Kupferlitzen aufgecrimpt hat, gibt es da garantiert Übergangswiderstände.

Ist wirklich keine Raketentechnik und bei allen alten Autos identisch. Hier gibt es nichts karmann-spezielles.
Schrauber-Nachwuchs vor!

VW Typ 14 Coupé, 1968
NSU RO80, 1974
Skoda Octavia 1.9 TDI L&K 1999
BMW E39 525d Touring, 2000
Skoda Octavia 1.6i Classic, 2003
Skoda Octavia 1.9 TDI Elegance, 2003

Benutzeravatar
Michael Bär
Stammposter
Beiträge: 3789
Registriert: Mo Feb 26, 2007 9:41 am
Wohnort: 464.. / NRW
Kontaktdaten:

Re: Probleme mit Lima oder Regler ?

Beitrag von Michael Bär »

Andreas Bergbauer hat geschrieben:
Di Sep 14, 2021 10:39 am
... Das hintere Abschlussblech ist übrigens falsch. ...

Jepp, ist ein späteres für die sog. "Frischluftheizung" (welch "blendende" Bezeichnung...)


Michael
Karmann Ghia - der Italiener unter den Volkswagen

Bild

Benutzeravatar
Gerhard Garant
Beiträge: 47
Registriert: Di Apr 27, 2021 11:09 am
Wohnort: Mainz

Re: Probleme mit Lima oder Regler ?

Beitrag von Gerhard Garant »

Michael Bär hat geschrieben:
Di Sep 14, 2021 11:21 am
Andreas Bergbauer hat geschrieben:
Di Sep 14, 2021 10:39 am
... Das hintere Abschlussblech ist übrigens falsch. ...

Jepp, ist ein späteres für die sog. "Frischluftheizung" (welch "blendende" Bezeichnung...)


Michael
Ich hatte kein aktuelles Motorbild. Das Motorabschlußblech habe ich schon gewechselt...
Gerhard

Benutzeravatar
Gerhard Garant
Beiträge: 47
Registriert: Di Apr 27, 2021 11:09 am
Wohnort: Mainz

Re: Probleme mit Lima oder Regler ?

Beitrag von Gerhard Garant »

Hallo Zusammen,
mittlerweile hat die Lichtmaschine 2 neue Kohlen bekommen und auch der Regler wurde ausgetauscht... aber leider ohne Erfolg.
Laut Mechaniker liegt es wohl an der Lichtmaschine.
Er meint, daß man die LiMa auch wieder reparieren bzw. restaurieren kann.
Jetzt nochmals die Frage in die Runde: Neue rein oder überarbeiten lassen ?
Hat jemand vielleicht einen kurzen Überblick, was alles ausgebaut werden muss um die LiMa auszubauen ?
Merci
Gerhard

Benutzeravatar
Andreas Bergbauer
Stammposter
Beiträge: 10053
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Probleme mit Lima oder Regler ?

Beitrag von Andreas Bergbauer »

Der Ausbau nder LiMa ist in der VW Rep-Anleitung beschrieben.

Die von 1957 kommt am ehesten hin.

https://www.volkswagen-classic-parts.co ... itel_E.pdf

Eine 12V Gleichstrom LiMa gibt es gebraucht für kleines Geld. Ich meine,sogar noch eine funktionierende 12V LiMa zu haben.
Instandsetzen bei den heutigen Lohnkosten rechnet sich nicht.

Vorschlag: Ich schicke Dir die LiMa, Du testest sie aus und wenn sie funktioniert kannst Du sie für den preis von zwei Bierkästen plus Porto haben. Wenn sie nicht funktioniert, nur das Porto.
Schrauber-Nachwuchs vor!

VW Typ 14 Coupé, 1968
NSU RO80, 1974
Skoda Octavia 1.9 TDI L&K 1999
BMW E39 525d Touring, 2000
Skoda Octavia 1.6i Classic, 2003
Skoda Octavia 1.9 TDI Elegance, 2003

Benutzeravatar
Andreas Bergbauer
Stammposter
Beiträge: 10053
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Probleme mit Lima oder Regler ?

Beitrag von Andreas Bergbauer »

Nachtrag: Hab die LiMa gefunden, samt Gebläserad dran.
Stammt von einem mexikanischen 1200er D-Motor, Kohlenverschleiß fast unmerklich.
Schrauber-Nachwuchs vor!

VW Typ 14 Coupé, 1968
NSU RO80, 1974
Skoda Octavia 1.9 TDI L&K 1999
BMW E39 525d Touring, 2000
Skoda Octavia 1.6i Classic, 2003
Skoda Octavia 1.9 TDI Elegance, 2003

Antworten