Seite 4 von 6

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 11:53 am
von Christian Wilke
Hallo,

ich habe den Verteiler eingebaut. Den zweiten Unterdruck-Anschluss (vor Verstellung nach "spät") habe ich mit einem Stopfen verschlossen.
Vor dem Ausbau des alten Verteilers habe ich den Motor so gedreht, dass der Verteilerläufer auf dem ersten Zylinder und die Riemenscheibe auf 0° stand.
Beim Einbau des neuen Verteiler habe ich den Verteilerläufer auf dem ersten Zylinder gestellt. Den Kontaktabstand habe ich auf 0,4 mm eingestellt und den Unterdruck-Schlauch am Vergaser angeschlossen.
Die erste Einstellung habe ich mit einer Prüflampe an Klemme 1 gemacht mit Riemenscheibe auf 0°.

Der Motor sprang dann schlecht an und lief erst dann halbwegs rund, als ich auf ca. 7.5° vor OT gestellt habe (gemessen mit Stroboskop-Lampe).
Bei kurzen Gasstößen kann man die Verstellung durch den Unterdruck sehen (mit Stroboskop-Lampe).
Bei dieser Einstellung hat der Motor eine LL-Drehzahl von ca. 1000.

Wenn ich jetzt der Verteiler weiter Richtung mehr vor OT drehe, steigt die LL-Drehzahl auf ca. 1300.
Dies scheint das Maximum zu sein und es liegt bei ca. 15 bis 20° vor OT (geschätzt nach Bild auf der Riemenscheibe mit Stroboskop-Lampe).
Bei dieser ganzen Aktion habe ich am Vergaser nichts verstellt.

Laut dem Datenblatt weiter oben in diesem Artikel bekommt der Motor einen Zündzeitpunkt von 0°.
Mit dieser Einstellung läuft er aber nicht. Er läuft bei 7.5° und mehr vor OT.

Was ist falsch bzw. was kann ich tun?
Für Tipps wäre ich sehr dankbar.



Viele Grüße
Christian

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 12:19 pm
von Andreas Bergbauer
Ob der Zündzeitpunkt 0 oder 7,5 Grad ist, hängt NUR vom Verteiler ab, der Motor selber ist mechanisch identisch.
Wenn Du beim Verteiler mit doppelter Unterdruckdose den inneren Anschluss verschließt, weiß ich nicht, was das für Auswirkungen hat, die einen Quellen sagen, dass er sich dann wie ein normaler Verteiler für 7,5 Grad verhält, die anderen Sagen, dass er dann nicht richtig funktioniert.

Aus dem Bauch heraus schätze ich, dass für 0 Grad vor OT der Vergaser neu eingestellt werden muss. Ist die logischste Schlussfolgerung aus dem Ganzen.

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 1:23 pm
von Christian Wilke
Hallo Andreas,

ich frage mich jetzt, was ist richtig und was ist falsch an meinem Karmann Ghia.

Es ist ein B-Motor mit Automatik. Laut dem Datenblatt gehört dazu der Verteiler 113 905 205 AD mit Unterdruckdose.
Diesen Verteiler habe ich. Evtl. ist die Unterdruckdose falsch.

Laut dem Händler ist es die richtige Unterdruckdose und er sagt, wenn ich den zweiter Unterdruck-Anschluss nicht verwenden möchte, soll ich ihn einfach verschließen und der Verteiler funktioniert dann wie einer mit nur einem Anschluss. Ob er damit recht hat weiß ich nicht.

Wie gehe ich jetzt am besten vor?
Erst den Zündzeitpunkt einstellen und dann den Vergaser neu einstellen?
Wie den Zündzeitpunkt einstellen? Auf 0°oder 7,5° oder mehr vor OT?
Auf 0°, was ja laut Datenblatt der richtige Wert ist, läuft er sehr schlecht bis gar nicht.


Kann man irgendwie herausfinden, welche originale Unterdruckdose zu diesem Verteiler gehört?



Viele Grüße
Christian

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 2:24 pm
von Oliver Brendle
Christian Wilke hat geschrieben:
Mi Okt 17, 2018 1:23 pm
Hallo Andreas,

ich frage mich jetzt, was ist richtig und was ist falsch an meinem Karmann Ghia.

Es ist ein B-Motor mit Automatik. Laut dem Datenblatt gehört dazu der Verteiler 113 905 205 AD mit Unterdruckdose.
Diesen Verteiler habe ich. Evtl. ist die Unterdruckdose falsch.

Laut dem Händler ist es die richtige Unterdruckdose und er sagt, wenn ich den zweiter Unterdruck-Anschluss nicht verwenden möchte, soll ich ihn einfach verschließen und der Verteiler funktioniert dann wie einer mit nur einem Anschluss. Ob er damit recht hat weiß ich nicht.

Wie gehe ich jetzt am besten vor?
Erst den Zündzeitpunkt einstellen und dann den Vergaser neu einstellen?
Wie den Zündzeitpunkt einstellen? Auf 0°oder 7,5° oder mehr vor OT?
Auf 0°, was ja laut Datenblatt der richtige Wert ist, läuft er sehr schlecht bis gar nicht.


Kann man irgendwie herausfinden, welche originale Unterdruckdose zu diesem Verteiler gehört?



Viele Grüße
Christian
Hast Du die Unterdruck Schläuche aufgesteckt? Ist bei der Variante notwendig!

Da ist ein NOS AD Verteiler 0 231 167 012 /013 zum Vergleich.

Bild

ABER die Variante mit der grossen Dose und den zwei Unterdruckanschlüssen ging 70/71 in Rückruf.
Rückrüstung auf die einfache 85mm Unterdruckdose:
Bild

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 2:50 pm
von Andreas Bergbauer
Mein H-Motor hatte in den USAeinen (falschen) Verteiler für 0 Grad und einfacher Unterdruckdose bekommen.

Da dort der Verstellbereich natürlich größer ist, hat mein Motor geklingelt, wenn man auf 7,5 Grad eingestellt hat. Das war eine laaaange Sucherei...

Den kannst Du gerne zum Testen haben. Er müsste perfekt passen. Sobald ich daheim bin, suche ich ihn her. :mrgreen:

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 3:29 pm
von Christian Wilke
Hallo Oliver,

ich habe nur den vorderen Unterdruck-Anschluss angeschlossen am Vergaser. Den hinteren Anschluss haben ich verschlossen. Da ist auch kein Anschluss am Sammelrohr oder woanders, wo ich ihn anschließen könnte.
Mein Verteiler sieht so aus wie auf deinem oberen Bild.
Hast du die Bosch-Nummer von der einfachen Unterdruckdose auf dem unten Bild?


Hallo Andreas,

hast du die Bosch-Nummer von der einfachen Unterdruckdose?
Danke für das Angebot. Ich melde mich dazu nochmal.



Viele Grüße
Christian

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 3:54 pm
von Oliver Brendle
Hallole,

311 905 271 (A) = 1 237 121 210/ 1 237 121 265

Auslaufartikel!!! Die Auswahl hat nur noch Hoxxxxx Speedxxxxxx
Repro halt....

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 5:10 pm
von Christian Wilke
Hallo,

laut dem VW-Ersatzteilekatalog gehört zum Verteiler "113 905 205 AD" die Unterdruckdose "113 905 271 D" und laut Bosch Classic hat diese Unterdruckdose die Bosch-Nummer "1237121811". Das ist eine Unterdruckdose mit zwei Anschlüssen. Somit habe ich die richtige Unterdruckdose passend zum Verteiler.

Wurde damals bei dem Rückruf auf die einfache 85mm Unterdruckdose "311 905 271 = 1 237 121 210 / 311 905 271 A = 1 237 121 265" umgerüstet?


Mal angenommen, meine Unterdruckdose ist okay, wie würde man jetzt den Motor einstellen?



Viele Grüße
Christian

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 11:08 pm
von Oliver Brendle
...was ist den auf der Riemenscheibe eingekerbt hinten ja immer null Vorderseite sollte 7,5 Grad sein.

Re: Problem Gasannahme

Verfasst: Mi Okt 17, 2018 11:26 pm
von Andreas Bergbauer
Ist doch logisch, dass der Vergaser auf 7,5 Grad eingestellt wurde, bei 0 Grad muss der Drosselklappenanschlag aufgedreht werden und mit der Leerlaufschraube der CO eingestellt. Fertig.
Wenn er dann immer noch nicht richtig läuft, sehen wir weiter.

Ich frage mich die ganze Zeit, ob nicht einfach ein stinknormaler Zündverteiler mit kombinierter Fliehkraft und Unterdruckverstellung für einen 1600er 50 PS Motor, auf 7,5 Grad eingestellt mit der Automatik auch tut. Z.B. ein 043 905 205
Das Problem hier war ja die Gasannahme, wenn der 009er schon funktioniert, dann sicher auch ein 043 905 205.

Re: Problem Gasannahme

Verfasst: Do Okt 18, 2018 8:03 pm
von Christian Wilke
Hallo,

da ich nun diesen Verteiler habe, möchte ich ihn auch zum Laufen bringen. Evtl. würde ich auch auf eine einfache Unterdruckdose umbauen.

Ich habe eine Beschreibung der SOLEX-Vergaser gefunden: Nach dieser Beschreibung hat der Vergaser diese Unterdruckanschlüsse (wie auf meinem Fotos):
A) Unterdruckentnahme
B) Unterdruckanschluss für Zündverstellung
C) Unterdruckanschluss für Zündverstellung

Irgendwo hatte ich gesehen, dass B) für die früh- und C) für die spät-Verstellung ist.

Da bei meinem Vergaser der Anschluss C) nicht vorhanden ist, kann ich auch den hinteren Anschluss der doppelten Unterdruckdose nicht anschließen.

Nach der obigen Darstellung sind bei mir A) und B) vertauscht, denn bei A) ist mit der Unterdruckdose und B) ist mit dem Steuerventil für die Automatik verbunden. Vielleicht ist es aber auch egal. Bei allen Fotos die ich gesehen haben, ist die Unterdruckdose immer seitlich, also bei A) angeschlossen.

Ich wollte es tauschen und schauen was passiert, aber heute hat meine Zündlichtpistole den Geist aufgegeben.

Aktuell habe ich es auf 7,5° vor OT eingestellt. Auf der Riemenscheibe ist es die mittlere Markierung: _I___I_I_
Da die LL-Drehzahl bei 1000 ist, wollte ich sie etwas runterdrehen. Dumme Frage: Dafür ist die Schraube 1) auf dem Foto, oder?



Viele Grüße
Christian

Re: Problem Gasannahme

Verfasst: Do Okt 18, 2018 8:25 pm
von Werner Meiswinkel
Hallo Christian,

bei meinem Solex-Vergaser 34 PICT 3, den ich gerade generalüberholt gekauft habe und gestern eingebaut wurde, ist auf Ausgang C der Anschluss vom Steuerventil und Ausgang B gibt es nicht.

Gruß aus dem Siegerland
Werner Meiswinkel

Re: Problem Gasannahme

Verfasst: Di Okt 23, 2018 12:42 pm
von Christian Wilke
Hallo,

als nächstes werde ich versuchen, den Zündzeitpunkt auf 0° und dabei die LL-Drehzahl auf ca. 900 einzustellen (Früh-Verstellung angeschlossen, Spät-Verstellung nicht angeschlossen).


Mittlerweile habe zum Thema doppelte Unterdruckdose etwas recherchiert und möchte dies hier weitergeben, falls jemand daran interessiert ist.

Laut Bosch Classic Service ist an meinem Verteiler (0 231 167 012) die richtige Unterdruckdose (1 237 121 811) verbaut. Es ist eine doppelte Unterdruckdose mit Früh- und Spät-Verstellung.

Der Schlauch für die Früh-Verstellung wird am Vergaser oberhalb der Drosselklappe und der für die Spät-Verstellung unterhalb der Drosselklappe angeschlossen. An dem Anschluss unterhalb der Drosselklappe ist nur dann Unterdruck vorhanden, wenn die Drosselklappe vollständig geschlossen ist. Siehe Bild.

Bei meinem Vergaser gibt es diese Unterdruck-Anschlüsse (siehe Bild):
A) Anschluss für Früh-Verstellung
B) Anschluss für Steuerventil der Automatik
C) Anschluss für Spät-Verstellung (hier nicht vorhanden)
D) Anschluss für Spät-Verstellung (hier verschlossen)

Es gibt wohl auch eine Variante mit einem Anschluss für die Spät-Verstellung an der Ansaugbrücke auf der linken Seite, wo sich das Rohr auf die beiden Zylinder verteilt.

Außerdem gibt es wohl auch eine Variante mit einem Anschluss für die Spät-Verstellung an der Ansaugbrücke unterhalb des Vergasers. Da ist bei mir nur der große Anschluss für den Servo der Automatik.


Viele Grüße
Christian

Re: Problem Gasannahme

Verfasst: Di Okt 23, 2018 12:56 pm
von Michael Bär
Hi Christian, nicht zum eigentlichen Thema hilfreich, aber:

schmeiß' den Benzinfilter dort heraus und montiere ihn vorn am Tankausgang!

An dieser (statistisch häufigsten) Brandstelle sollte die Integrität des (regelmäßig spätestens alle zehn Jahre gegen einen geeigneten neuen gewechselten) Benzinzufuhrschlauches nie unterbrochen sein, das ist eine (unnötige) potentielle Leckstelle...

Nun zurück zum Thema...

Michael

Re: Problem Gasannahme

Verfasst: Di Okt 23, 2018 3:05 pm
von Werner Meiswinkel
Nach dem jetzt neu eingestellten Bild mit erweiterten Bezeichnungen ist der Ausgang zum Steuerventil bei meinem Solex 34 PICT 3 auf Anschluss D.