Neuer Motor: "Tock" und der Verteiler-Antrieb...

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Sa Sep 21, 2019 7:16 pm

Harald Krause hat geschrieben:
Sa Sep 21, 2019 5:35 pm
Hallo,das ist wirklich ärgerlich. Es gibt geradeverzahnte Nocken-Kurbeiwellenzahnräder.
Da ensteht kein Achsialdruck. Diese Kombi soll abersehr laut laufen.

Ja, habe ich auch schon gesehen, aber ich bin doch nicht der Erste, der ein nagelneues Brasil AS41 Gehäuse mit einer Engle W110 fährt. Noch dazu mit den gleichen Zahnrädern des Vorgängermotors, da war aber eine W100 drin.

Entweder die Lagergassen sind zueinander nicht 100% parallel, was ich mir aber nicht vorstellen kann, oder ich habe hier weniger Zahnflankenspiel als beim alten Block, obwohl es beim Neuen auch noch vorschriftsmäßig ist oder die Kombination aus allem, also auch der stärkeren Nocke, macht das Problem aus.

Jetzt kommen jedenfalls beide Zahnräder neu rein, Flankenspiel wird genau gemessen und es kommt ein NW Lager aus dem Wasserboxer mit doppeltem Bund rein. Das Blöde daran ist, dass man erst nach 3000 km weiß, ob es hält.
Ansonsten habe ich keine Probleme mit dem Motor, alle eigentlich stark belasteten Teile sind wie neu, keine Risse in den Köpfen, selbst in Italien auf der Autobahn nur 85 Grad Öltemperatur, 7,8 Liter Verbrauch....drückt die Daumen.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Sa Sep 28, 2019 8:44 pm

Problem gefunden.

Das Nockenwellenlager war wieder gebrochen...aber das war nicht die Ursache, nur ein Folgeschaden.
Tatsächlich hat das NW-Rad an einer Stelle gezwickt. Das belastet das Nockenwellenlager enorm, weil es dann die Nockenwelle wegen der Schrägverzahnung in Richtung Ölpumpe zieht.
Der Grund ist wohl ein Kurbelwellen-Zahnrad mit einem leicht verbogenen Zahn. Nicht sichtbar.

Die Kurbelwelle bekam jetzt ein neues Zahnrad, original VW. Damit werden aber die Karten bzgl. Spiel der NW neu gemischt...

Zuerst hatte ich dazu ein neues NW-Rad für die 3-Punkt Engle Welle gekauft.
0-Maß, hat aber total geklemmt.
Dann habe ich ein -4 er (4 hunderdstel Untermaß) NW-Rad von einer originalen Nocke heruntergebaut und an die Engle drangeschraubt. Schon besser, aber immer noch knapp am klemmen.
Mangels NW-Rädern mir noch mehr Untermaß habe ich das ursprüngliche Rad (original Engle von 1996) wieder genommen, siehe da, es klemmte nur an einer einzigen Stelle, etwas den Grat an der Verzahnung abgefeilt, alles gut.

Morgen baue ich den Motor wieder zusammen.

Mein Fazit:

Das neue Kurbelgehäuse braucht Nockenwellenräder mit starkem Untermaß.
Die Zahnrad-Kombination, die am alten Motor trotz verbogener Zähne wohl funktionierte, führte beim neuen Motor zu Klemmern.
Erst ein neuer KW-Zahnrad funktionierte dann.

Damit ist auch bewiesen, dass die original Engle Nockenwellenräder schon von Haus aus mit Untermaß geliefert werden. Muss mindestens -5 oder -6 Untermaß sein.

Oh mei, was für ein Aufwand, nur weil ich das mit dem NW-Zahnrad noch nie wirklich brauchte. Hat wohl früher zufällig immer gepasst.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Jochen von Alberti
Stammposter
Beiträge: 116
Registriert: Mi Aug 19, 2015 6:03 pm
Wohnort: Mittelfranken

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Jochen von Alberti » So Sep 29, 2019 11:28 am

Dann sind wir mal vorsichtig optimistisch, dass jetzt alles passt. War ja ein wahrer Technikkrimi.

Schönen Sonntag,
Jochen
1970er Karmann Ghia

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » So Sep 29, 2019 10:03 pm

Läuft wieder. Wochenendkrimi...
Jetzt klemmt es definitiv nirgendwo mehr, das liebe Nockenwellenrad und ich habe in dem Zuge auch gleich meine Zündverteilerwelle wieder richtig einbauen können und zwei undichte Stellen behoben.

Ich hoffe doch sehr, dass jetzt allmählich Ruhe ist mit der Kiste...
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 1029
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Jörn Beutel » Mo Sep 30, 2019 8:24 am

.... irgendwas ist immer. Aber ich drücke Dir die Daumen das es mit den großen Sachen jetzt vorbei ist! Erstmal für die nächsten 100.000 :gut:
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Mo Sep 30, 2019 12:33 pm

Die ersten 50 km ist er ohne Probleme, ungewöhnliche Geräusche und Ölverlust gefahren.

Das muss jetzt nur die 3000 km überstehen. Dann weiß ich es erst.
Manche würden es eh nie bemerken... :unbekannt:

Mann, ich bin heuer schon über 6000 km mit dem Karmann gefahren.

Ich habe mal recherchiert: Von VW gibt es nur Nockenwellen mit Unter/Übermaßen -3 bis+7 (das sind hundertstel mm vom Radius).
Ich hatte aber eine -4 gekennzeichnete Nocke aus einem 1200er "D"-Mexikaner zur Verfügung und selbst diese war noch zu groß!

Das bedeutet unterm Strich, dass das nagelneue Kurbelgehäuse von CSP nicht die Toleranzen einhält!
Die -4er Nocke hat auch noch leicht geklemmt. Und die gibt es offiziell schon gar nicht im Katalog...

Mann, da passe ich dann die Zähne noch per Feile an, was für ein Aufwand...

Ich habe CSP angeschrieben, was das mit dem Gehäuse soll.
Es wurde an die Technik weitergeleitet...reklamieren kann ich das Gehäuse ja schlecht. Das bleibt drin. Mal sehen, ob die kulant sind. :mrgreen:
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 1029
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Jörn Beutel » Mi Okt 02, 2019 8:09 am

Andreas,
wenn ich das so lese kann ich mich des Eindrucks nicht entziehen, dass die südamerikanischen Gehäuse mehr schrumpfen als die hier gefertigten. Ist bei Aluguß nichts besonderes. Keine Ahnung ob man die Werkzeuge angepasst hat, ich vermute allerdings man hat die Originalwerkzeuge nachgebaut und das Ausgangsmaterial war halt etwas anders... Egal, ich meine das Du wohl mit VW do Brasil oder Mexiko Teilen mehr Erfolg haben wirst bei Deiner Suche nach passenden Rädern.
Ansonsten hätte ich keine Idee wie man die Räder anpasst, es sei denn Du hast eine Drehbank und bastelst Dir eine Vorrichtung mit denen Du die beiden Räder aneinander annähernd laufen lassen kannst mit Ventileinschleifpaste o.ä.... Habe keine Ahnung ob das bei der Härte der Zahnräder funktioniert, aber wenn Du mit der Feile was ausrichten konntest dann ginge es evtl....
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Mi Okt 02, 2019 9:21 am

Jörn, ich versteh nicht ganz, was Du meinst. Wieso habe ich mit der Suche nach Brasil oder Mexico-Teilen mehr erfolg?
Welche Teile soll ich denn suchen? Das -4er Nockenwellenrad ist ja Mexico...und selbst in den Teilekatalogen für den Mexico-Käfer stehen die nur bis -3 drin. Und ich bin mir sicher, dass inzwischen schon viele Mexico-Teile auch in Karmännern herumfahren.

Ich habe die Anpassing in etwa so wie von Dir beschrieben durchgeführt, Zahnräder sauber gemacht, Wellen in Motordrehrichtung gedreht, die zwickenden Stellen sieht man schön an der dunkleren Verfärbung. Zuerst das KW-Zahnrad etwas bearbeitet an Stellen, die zweimal klemmen, denn das kommt vom KW-Zahnrad, dann die Stekllen, die pro einer NW-Umdrehung klemmten und danach war es gut. Auch in Gegenrichtung, die Nocke hat es nie aus den Lagern gehoben.

Da VW ein 0er Spiel bei Raumtemperatur zulässt und auch die Einstellerei bei ca. 20 Grad gemacht habe, gehe ich davon aus, dass es auch bei anderen Temperaturen passen wird.

Ich glaube nicht, dass alle Brasil-Gehäuse untermaßig sind, diese werden ja noch viel verkauft und es würde dann ja jeden treffen, der einen Motor zusammenbaut, selbst mit Originalteilen. Das wäre schon aufgefallen inzwischen. :mrgreen:

Laufen tut er jedenfalls wieder gut, ob er halten wird, sehe ich erst nächstes Jahr. 100% öldicht ist er auch (noch).
In der Zwischenzeit kommt der RO80-Motor raus und wird zerlegt.
Da gibt es keine Nocke oder Ventile, Nockenwellenzahnräder, Steuerketten, Zahnriemen, Ventildeckeldichtungen, Stößel oder sowas. :mrgreen: :mrgreen:
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 1029
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Jörn Beutel » Mi Okt 02, 2019 5:04 pm

Andreas Bergbauer hat geschrieben:
Mi Okt 02, 2019 9:21 am
Jörn, ich versteh nicht ganz, was Du meinst. Wieso habe ich mit der Suche nach Brasil oder Mexico-Teilen mehr erfolg?
Welche Teile soll ich denn suchen? Das -4er Nockenwellenrad ist ja Mexico...und selbst in den Teilekatalogen für den Mexico-Käfer stehen die nur bis -3 drin. Und ich bin mir sicher, dass inzwischen schon viele Mexico-Teile auch in Karmännern herumfahren.
Naja, alle sind wahrscheinlich nicht untermassig. Vielleicht hast Du Pech gehabt. Aber das Du ein -4er Mexiko hast, obwohl lt. Katalog es nur bis -3 geht zeigt mM das wohl auf die Untermassigkeit reagiert wurde. Sonst gäbe es doch keinen Grund untermassige Zahnräder zu fertigen, denn nach den Gesetzen des Verschleiß nutzen sich Zahnräder eher ab als das sie aufbauen :thumb:
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Fr Okt 04, 2019 7:07 pm

Jörn Beutel hat geschrieben:
Mi Okt 02, 2019 5:04 pm
denn nach den Gesetzen des Verschleiß nutzen sich Zahnräder eher ab als das sie aufbauen :thumb:
Hatte ich auch gedacht "schleift sich schon ein, ist ja Alu gegen Eisen".

Nur ist dann das Bundlager der Nockenwelle wegen der Schrägverzahnung nicht gegen den Druck gefeit und geht vorher drauf.
Und wenn man nicht aufpasst, schleift sich die Nocke dann in den Lagersitz im Gehäuse ein und man kann dieses wegwerfen.
Die nächste Schwachstelle sind dann die Lager selber, Nocke und Kurbelwellenlager werden durch den Druck belastet.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Antworten