123 Ignition

Antworten
Benutzeravatar
Philipp Reuter
Beiträge: 56
Registriert: Di Nov 18, 2014 6:57 pm
Wohnort: Thurgau Schweiz

123 Ignition

Beitrag von Philipp Reuter » Do Mär 28, 2019 8:35 pm

Guten Abend liebes Forum

ich habe heute versucht meine 123 - Zündanlage einzubauen. Hat jemand Erfahrung? Folgendes Vorgehen hab ich angewendet:

1. Motor auf OT ( 1300er "F" )
2. Alten Verteiler raus, neuen Verteiler rein

was mich dabei schon verwundert hat ist, dass der Verteilerläufer an einer anderen Position steht

3. Den Verteiler gedreht bis die LED angeht
4. Masse angeschlossen
5. Auto startet nicht egal was ich tu
6. Alten Verteiler wieder rein->läuft tadellos

Hat jemand eine Ahnung was ich falsch mache? Die alte Spule hat den Primärwiderstand 3.8 Ohm, das sollte eigentlich passen

Gruss Phil

Benutzeravatar
Oliver Brendle
Stammposter
Beiträge: 702
Registriert: So Jun 09, 2013 7:58 pm
Wohnort: Reutlingen

Re: 123 Ignition

Beitrag von Oliver Brendle » Do Mär 28, 2019 9:27 pm

.....Gegen den Uhrzeigersinn drehen?! Sonst falsche Position :gut:
Karmann Ghia 14 Cabrio

Erstzulassung 04/1967 Fahrgestell: 14745xxxx
Motor: ASxxxxxxx PS:50
Vergaser: Solex 34PICT-3 527-2
Lima: 113 301 031G 12Volt
Zündverteiler: Bosch 0231170186 & Fulmax Zündung
Felgen: 4Jx15 2H Kronprinz

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: 123 Ignition

Beitrag von Andreas Bergbauer » Do Mär 28, 2019 9:27 pm

Blöde Frage:
Du hast schon die Zündkabel versetzt auf die Verteilerkappe gesteckt?
Also bei 1 auf OT das Kabel von Zylinder 1 da angesteckt, wo der Verteilerfinger hinzeigt und dann weiter im Uhrzeigersinn (Verteilerfinger von oben gesehen) 4-3-2?

Es ist normal, dass bei Fremdverteilern alles um 90 Grad versetzt ist, so auch beim "009".
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Philipp Reuter
Beiträge: 56
Registriert: Di Nov 18, 2014 6:57 pm
Wohnort: Thurgau Schweiz

Re: 123 Ignition

Beitrag von Philipp Reuter » Do Mär 28, 2019 9:50 pm

Jep hab Zyl 1 an die Position gesteckt wo der Finger jetzt hinzeigt, dann auch die korrekte Zündfolge. Hab dann den Verteiler gegen den Uhrzeigersinn gedreht bis die LED leuchtet, kein Mucks macht das Auto...

Bin leider schon weg aus der Werkstatt, muss morgen mal schauen ob er grundsätzlich überhaupt funkt.

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: 123 Ignition

Beitrag von Andreas Bergbauer » Do Mär 28, 2019 9:53 pm

Ist das nicht so ein Hyperverteiler, den man erst programmieren muss?
Bin ja selber Anhänger des Simplen, sprich Ignitor.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Philipp Reuter
Beiträge: 56
Registriert: Di Nov 18, 2014 6:57 pm
Wohnort: Thurgau Schweiz

Re: 123 Ignition

Beitrag von Philipp Reuter » Do Mär 28, 2019 9:55 pm

Ja man muss die voreingestellte Zündkurve auswählen und einstellen das hab ich getan

Andreas Bergbauer
Stammposter
Beiträge: 9349
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: 123 Ignition

Beitrag von Andreas Bergbauer » Fr Mär 29, 2019 11:08 am

Die Verdrahtung stimmt aber schon? Sind ja zwei Leitungen zusätzlich, Zündungsplus und Masse.

Oder dieses sauteure Hochtechnologieprodukt ist schon hinüber (mal kurz verpolt angeschlossen? Kein verpolschutz eingebaut? )...

Hier kann man sonst nur mutmaßen.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Philipp Reuter
Beiträge: 56
Registriert: Di Nov 18, 2014 6:57 pm
Wohnort: Thurgau Schweiz

Re: 123 Ignition

Beitrag von Philipp Reuter » Fr Mär 29, 2019 3:02 pm

Ich fass es nicht, scheinbar hat der Vorbesitzer hier falsch verkabelt. An der Zündspule waren Klemme 1 & 15 vertauscht. Dem alten Verteiler scheint dies nichts auszumachen, wohl aber dem Neuen.

Hab die Anschlüsse vorher nie beachtet da alles lief...jetzt hab ich einen Funken!

Is der kleine Kondensator neben der Zündspule noch notwendig mit dem modernen elektronischen Zeugs? :)

Benutzeravatar
Michael Bär
Stammposter
Beiträge: 3574
Registriert: Mo Feb 26, 2007 9:41 am
Wohnort: 44... / NRW
Kontaktdaten:

Re: 123 Ignition

Beitrag von Michael Bär » Fr Mär 29, 2019 4:07 pm

Philipp Reuter hat geschrieben:
Fr Mär 29, 2019 3:02 pm
...Is der kleine Kondensator neben der Zündspule noch notwendig mit dem modernen elektronischen Zeugs? :)
Kondensator an der Spule? Oder meinst du den (Vor-)Widerstand. In diesem Falle hängt es von der Version der 123 und auch der Spule ab, ob einer benötigt wird...

Michael, seit fünfzehn Jahren mit 123 beim Ponti äußerst zufrieden unterwegs...
Karmann Ghia - der Italiener unter den Volkswagen
Bild

Antworten