Neuer Motor: "Tock" und der Verteiler-Antrieb...

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Mi Jul 24, 2019 9:28 am

Jörn Beutel hat geschrieben:
Mi Jul 24, 2019 8:42 am
... ich habe die Pumpe vorn und nicht diese Probleme, auch nicht bei über 40°C im Süden. Die el. Benzinpumpe soll eigenlich die Dampfblasenbildung verhindern. Ich weiß leider nicht wieviel Druck meine aufbaut.... Evtl. mal prüfen? Die Bakelitteile oder was auch immer unter den Vergasern zur thermischen Entkopplung hast Du doch drin?
Ich hatte mit identischem Vergaser-Setup mit der mechanischen Pumpe keine Probleme. Nie, auch am, Gardasee bei Stau nicht.
Da ich ja einen Filter links vor dem Vergaser im Motorraum habe (ja, ich tu nen Filter in den Motorraum, habe aber ein 20er Pack gekauft und wechsle den jährlich, der wird nicht brüchig), sehe ich beim Überbrücken des Pumpenrelais und laufender Pumpe, dass kein Sprit kommt.
Die Dampfblasen bilden sich entweder kurz vor der Pumpe oder in der Pumpe selbst, also an der Saugseite.
Wie gesagt sitzt die Pumpe genau über dem linken Heizschlauch und im Stand wird es da höllisch warm, auch, weil die Heizbirnen ja im geschlossenen Zustand da hin abblasen. Mein Fehler, es war einfach die Faulheit, die Kabel nicht nach vorne zu verlegen. Passierte ja auf die Schnelle bei der Suche nach dem Klackgeräusch.

Ich habe die Vergaser übrigens nie thermisch entkoppelt. Die dicken Dichtungen des Dello Dichtsatzes zwischen Vergaser und Saugrohr genügen vollkommen. Der Dell'Orto Drip ist ja auch geheilt. Im Betrieb werden die gerade mal etwas mehr als handwarm. An den Vergasern liegt es nicht, die bekommen schon keinen Sprit.

Deshalb kommt die Pumpe jetzt vorne hin, die Kabel kann ich parallel zum Kabelbaum innen verlegen und vorne mit dem Kabel für die Bremslichtschalter wieder raus. Nur wie befestige ich die Pumpe, ohne zusätzliche Löcher bohren zu müssen? Da bin ich etwas empfindlich. :unbekannt:
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 1001
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Jörn Beutel » Mi Jul 24, 2019 12:27 pm

... dann bleibt nur den Halter aufkleben - ob das hält? GibtHalter für die kombinierte Unterbringung von Pumpe und großem (Metall) Benzinfilter vorne.
Ich hab große Befesigungschellen für Rohre genommen und mit EINER Schraube vorn auf dem Bodenblech montiert... :oops:
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Mi Jul 24, 2019 2:05 pm

Werde mir schon was einfallen lassen. Muss ja nur ein Kabel nach vorne legen, fiel mir gerade auf... :mrgreen:
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Fr Jul 26, 2019 9:12 pm

Pumpe ist jetzt vorne drin. Habe mich zu einem Loch durchringen können. Denn daneben war ein noch größeres (Rost-)Loch, also eh egal.... :mrgreen:

Die Dampfblasenbildung ist jetzt weg.
Aber der linke Vergaser lief nicht sauber, 3. Zylinder im Leerlauf fast weg, wenn warm. Deswegen habe ich den vorherigen Vergaser eingebaut (den ich seit 1995 habe) und jetzt läuft alles rund. Weiß der Henker, was dem Vergaser plötzlich fehlt, aber ist mir erst mal egal.

Damit sind die Motorumbauten erst einmal abgeschlossen.

Jetzt kann ich versuchen, den Wankel zu starten. :mrgreen:

Ich dachte schon über einen Wankel-Umbau des Karmanns nach... :unbekannt:
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Gerd Grebbin
Stammposter
Beiträge: 1382
Registriert: Mo Feb 26, 2007 11:39 pm
Wohnort: Goslar

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Gerd Grebbin » Fr Jul 26, 2019 10:40 pm

Wenn es ein Cabrio wäre, könnte man an eine Art Wankel-Spider denken :unbekannt: :versteck:
Typ 34 "Carlos"

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Sa Aug 24, 2019 9:18 am

Nachtrag zum Thema:

Gestern musste ich mit dem Karmann auf die Autobahn. Da wars gerade frei und ich habe mal geschaut, wie schnell er geht.
190 nach Navi. Das ist mehr als genug und der Beweis, dass auch simples Baukastentuning mit originaler Auspuffanlage nicht schlecht sein muss.
Öltemperatur dabei 100 Grad konstant.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Rolf-Stephan Badura
Site Admin
Beiträge: 3154
Registriert: Mo Feb 26, 2007 12:09 am
Wohnort: 13503 Berlin
Kontaktdaten:

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Rolf-Stephan Badura » Sa Aug 24, 2019 9:19 am

:respekt: nicht nur für die Technik, sondern auch für den Fahrer.

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Sa Aug 24, 2019 4:20 pm

Rolf-Stephan Badura hat geschrieben:
Sa Aug 24, 2019 9:19 am
:respekt: nicht nur für die Technik, sondern auch für den Fahrer.
Lang hält man das nicht aus.
Unterhaltung unmöglich.
Lenkungsspiel nimmt zu, weil der Vorderwagen so leicht wird. Seitenwindempfindlichkeit eines vollbeladenen Sprinters... :unbekannt:

Aber das doofe Gesicht des Seat Fahrers hinter mir war unbezahlbar, als er versucht hat, nachzukommen...

Der getunte Motor in Kombination mit dem niedrugen Gewicht und der langen Achse ergibt eine Kombi aus heutigen Dieseln und Benzinern, heißt, man hat unten raus Wumms und oben raus kann man drehen, bis der Arzt kommt. Eine derartige Motorcharakteristik ist bei neuen Autos selten.

Das Schöne ist, dass der Motor bei normaler Fahrweise (nicht schneller als 120) auf Langstrecke um die 8 Liter braucht.
Möge er lange halten.
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Do Sep 19, 2019 9:14 am

Zu früh gefreut. Nach 2000 km Italien habe ich wieder ein Geräusch im Leerlauf, wenn das Öl warm ist. Diesesmal nicht so laut, aber mahlender, wie mehrere kleinere tickticks hintereinander, in zyklisch auf und abschwellendern Aubständen, diese sind aber wie damals ca. 1 Sekunde lang.

Ich vermute allmählich, dass irgendwas an der Geometrie des Nockenwellenantriebs nicht stimmt und die Nocke axial in eine Richtung gedrückt wird und somit das Lager verschleißt. Da sowieso ein Ölwechsel ansteht, geht die Prozedur von vorne los, Ölpumpe raus, Nockenwellenrad auf feste Verschraubung prüfen, Axialspiel der Nocke prüfen. Ich tippe auf erhöhtes Axialspiel wie früher schon.
Oder es ist die Ölpumpe. Mal sehen...zäfix!
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 1001
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Jörn Beutel » Do Sep 19, 2019 10:05 am

:wall: :wall:
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Fr Sep 20, 2019 9:33 am

Axialspiel der Nocke passt. Verzahnung NW-Rad und KW-Rad schaut auch gut aus.
Die Ölpumpe sieht auch normal aus.
Jetzt wird es interessant... :mrgreen:
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Andreas Bergbauer
Stammposter
Beiträge: 9218
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Andreas Bergbauer » Fr Sep 20, 2019 4:26 pm

Ich lag falsch. Die Nocke hat wieder fast 1mm Axialspiel, erlaubt ist 0,16mm...
Das kann doch nicht sein? Das NW-Zahnrad ist das vom Vorgängermotor, die Nocke ist neu (Engle W110, gekauft bei Eckstein), diesmal sind bessere Lager drin als vorher, als das eine Lager gebrochen war.
Das KW-Zahnrad ghabe ich vorsorglich gegen ein anderes, Gutes getauscht.
Wenn ich mir das erste NW-Lager vom vorigen Defekt so ansehe, ist auch dieses schon abgeschliffen. Irgendetwas lässt die Nocke das Anlauflager "fressen".
Es kann doch nicht sein, dass evtl. die Lagergassen beim originalen Block nicht exakt parallel sind?

Die Schrägverzahnung drückt die Nocke in Richtung "vorne", dreht man den Motor entgegen der Drehrichtung durch, sieht man schön, wie das NW-Zahnrad in Richtung Ölpumpe gedrückt wird.

Das Flankenspiel habe ich aber vor Zusammenbau 100%ig geprüft ! Seltsam.

Ich werde jetzt noch einen Versuch starten, diesmal mit fabrikneuem KW-Zahnrad, neuem NW-Zahnrad, NW-Anlauflager mit komplettem 360 Grad Anlaufring. Das Zahnflankenspiel wird ebenso nochmals geprüft. Einstellen kann ich es ja nicht bei der Tunign-Nocke.
Kann doch echt nicht sein. Verflucht!
Bringt den Kindern die Liebe zu Oldtimern bei, dann werden sie nie Geld für Drogen haben !

Benutzeravatar
Gerd Grebbin
Stammposter
Beiträge: 1382
Registriert: Mo Feb 26, 2007 11:39 pm
Wohnort: Goslar

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Gerd Grebbin » Fr Sep 20, 2019 6:17 pm

Andi, Du hast mein volles Mitgefühl! Als wenn Du sonst nichts zu tun hättest ... :unbekannt:
Ich drücke Dir die Daumen, dass Du der Maschine das Tocken austreibst! Aber wenn nicht Du, wer dann - :gut:

Beste Grüße - Gerd
Typ 34 "Carlos"

Benutzeravatar
Wolfgang Klinkert
Stammposter
Beiträge: 11402
Registriert: Mo Feb 26, 2007 8:30 am
Wohnort: D-57223 Kreuztal
Kontaktdaten:

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Wolfgang Klinkert » Sa Sep 21, 2019 10:04 am

Servus Andi,

das ist ja wirklich nicht zu glauben. :evil:

Ich wünsche dir, dass du die Sache ein für alle Mal in den Griff bekommst. :gut:
Bild
VW KARMANN GHIA - einer der schönsten Wagen der Welt.
Mehr Informationen unter : https://wolfgangklinkert.de.tl/

Benutzeravatar
Harald Krause
Stammposter
Beiträge: 165
Registriert: So Mär 15, 2015 11:18 am

Re: Neuer Motor: "Tock" und der Verteiler-Antrieb...

Beitrag von Harald Krause » Sa Sep 21, 2019 5:35 pm

Hallo,das ist wirklich ärgerlich. Es gibt geradeverzahnte Nocken-Kurbeiwellenzahnräder.
Da ensteht kein Achsialdruck. Diese Kombi soll abersehr laut laufen.

Antworten