Warnblinklicht funktioniert nicht

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » Di Aug 30, 2016 9:41 pm

Und noch eine - hoffentlich - Kleinigkeit:
Beim Betätigen der Warnblinkanlage blinkt der Schalter regelmäßig und das Relais klickt.
Aber: die Blinker leuten nicht .... :roll:
Ansonsten funktionieren die Blinker einwandfrei.
Hat jemand von Euch vielleicht auch hier ein Empfehlung für mich?
Danke!!!
Viele Grüße
Thorsten
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Benutzeravatar
Rolf-Stephan Badura
Site Admin
Beiträge: 2896
Registriert: Mo Feb 26, 2007 12:09 am
Wohnort: 13503 Berlin
Kontaktdaten:

Re: Warnblinklicht funktioniert nicht

Beitragvon Rolf-Stephan Badura » Di Aug 30, 2016 10:31 pm

mal alle Kontakte putzen... und ggf. neue Kabelschuhe anbringen...

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Re: Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » So Sep 24, 2017 4:35 pm

Hallo Rolf-Stephan,
und gerne auch andere Leser :)
der TÜV-Termin naht und nun muss ich mich ENDLICH um dieses Thema kümmern :(
Deinen Vorschlag, Rolf-Stephan, greife ich sehr gerne auf. Meinst Du damit nur die Kontakte im Bereich Schalter/Relais oder auch an den Blinkleuchten? Die funktionieren beim Abbiegen nämlich einwandfrei. Die werden doch beim Warnblinker und beim normalen Blinken mit dem gleichen Kabel angesteuert, oder?
Gibt es sonstige weitere mögliche Fehlerquellen?
Danke für (eine oder mehrere) Antwort(en)
Beste Grüße aus Sinsheim,
Thorsten
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Benutzeravatar
Markus Luidl
Stammposter
Beiträge: 158
Registriert: Mo Apr 21, 2014 10:12 pm
Wohnort: Friedrichshafen

Re: Warnblinklicht funktioniert nicht

Beitragvon Markus Luidl » Mo Sep 25, 2017 12:27 am

Hallo,

hat die Warnblinkanlage den je funktioniert?
Für mich klingt das entweder nach falscher Verkabelung oder einem defekten Relais.
Ist das eine serienmäßige Warnblinkanlage oder was nachgerüstetes?

Gruß

Markus
Typ 14 Cabrio, Baujahr / Modelljahr 1964

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Re: Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » Mo Sep 25, 2017 7:31 am

Hallo Markus,
danke für Deine Antwort. Das kann ich leider nicht erkennen. Ich habe den Wagen so gekauft und bin selbst auch kein Schrauber.
Ich werde heute Abend versuchen, die Kontakte zu reinigen. Wenn das nicht hilft, werde ich das Relais fotografieren und hier einstellen. Vielleicht kann man auf dem Foto dann erkennen, um was für ein Relais es sich handelt.
Beste Grüße
Thorsten
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Warnblinklicht funktioniert nicht

Beitragvon Andreas Bergbauer » Mo Sep 25, 2017 8:59 am

Komisch, dass das Relais klickt, die Blinker aber nicht gehen.
Das kann kein originales Relais sein (4-polig, der 4. Pol ist für die Blinkerkontrolle)

Denn diese Relais sind bereits elektronisch und blinken nur mit Last.
Sie blinken schnell, wenn nur eine Lampe dran hängt und langsam mit zwei Lampen oder mehr (Warnblinker).

Die Umschaltung links/rechts erfolgt im Lenkstockschalter, beim Warnblinken jedoch wird alles über den Warnblinkschalter geregelt.
Wäre der Schalter defekt, dürfte das Relais aber nicht losklicken im Wanrnblinkmodus.

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Re: Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » Mo Sep 25, 2017 10:23 am

Hmmm .....
Vielleicht macht sich hier bemerkbar, dass der Wagen in den USA restauriert worden ist? :?
Beste Grüße
Thorsten
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Warnblinklicht funktioniert nicht

Beitragvon Andreas Bergbauer » Mo Sep 25, 2017 10:42 am

Thorsten Seeker hat geschrieben:Hmmm .....
Vielleicht macht sich hier bemerkbar, dass der Wagen in den USA restauriert worden ist? :?
Beste Grüße
Thorsten


Na klar doch. In den USA restauriert man nicht, sondern macht schön.
Dieses Land lebt vom oberflächlichen Glanz, wie es darunter aussieht, ist egal.
Darum hat sich der Karmann dort auch trotz Käfertechnik blendend (im wahrsten Sinne) verkauft.

Oder es gibt die totalen Nerds, die Autos in den Auslieferungszustand restaurieren inklusiver der bekannten Nachlässigkeiten in der Produktion...

Dazwischen ist das Eis dünn.

Andreas (Auch 68er USA...)

P.S. Du hast vor einem guten Jahr auch folgendes gepostet:

Moin,
seit kurzem blinkt meine Blinkerkontrollleuchte nur unregelmäßig mit. Häufig blinkt sie nur einmal beim Betätigen des Blinkers - und dann nicht mehr. Manchmal auch 3-4 mal hintereinander und setzt dann aus. Manchmal ist sie nach dem Aussetzen auch wieder 3-4 mal da.
Das Relais klickt "ganz normal" und die Blinker funktionieren auch.
Hat jemand ein Ahnung, was das sein könnte? Und kann ich das als Laie beheben?
Besten Dank für Eure Mühen!
Viele Grüße
Thorsten


Auch das spricht für ein defektes Relais.
Originalrelais sind teuer, aber unumgänglich wegen des Anschlusses für die Blinkerkontrollampe, die beim Käfer/Karmann nicht an Masse, sondern an Zündungsplus hängt und über das Relais an masse, nicht an + geschaltet wird.

Ich habe schon mehrere solcher Relais repariert, meist korrodiert das Relais selber und schaltet nicht mehr korrekt oder die Kontakte sind verschmort.


Hier z.B. ein Neues:

https://www.ebay-kleinanzeigen.de/s-anz ... 5-223-8416

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Re: Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » Mo Sep 25, 2017 11:17 am

Hallo Andreas,
Deine Hinweise helfen mir sehr weiter. Danke!!
Das Relais aus Deinem Link (ab 08/1968) würde wohl bei mir nicht passen, oder (Baujahr Anfang 1968)?
Beste Grüße
Thorsten
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Warnblinklicht funktioniert nicht

Beitragvon Andreas Bergbauer » Mo Sep 25, 2017 4:34 pm

Thorsten Seeker hat geschrieben:Das Relais aus Deinem Link (ab 08/1968) würde wohl bei mir nicht passen, oder (Baujahr Anfang 1968)?


Doch, passt, die Angabe ist falsch, ab MJ 68 gab es dieses Relais, im MJ 67, erstes Jahr mit 12V, wurde der Warnblinker und die Umschaltung noch über das Relais gesteuert, ab MJ 68 dann über den Warnblinkschalter.

Mach zur Sicherheit mal ein Bild der Elektrik im Bereich des Blinkrelais, da kann ja in USA alles Mögliche verbastelt worden sein... :mrgreen:

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Re: Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » Mo Sep 25, 2017 6:38 pm

So, hier kommen jetzt hoffentlich aussagekräftige Fotos .....
Dateianhänge
IMG_0972.JPG
IMG_0971.JPG
IMG_0969.JPG
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Warnblinklicht funktioniert nicht

Beitragvon Andreas Bergbauer » Mo Sep 25, 2017 9:33 pm

Oh, das ist das Spezialrelais mit der Warnblinkumschaltung im Relais.
Ist das unten vollständig verdrahtet oder nur vier Drähte angeschlossen?

Mein definitiv hier originaler 68er hatte dieses Relais nicht mehr.

Was ist Dein Produktionsdatum? Er hat ja noch eine Pendelachse wie meiner, 17.2.68 gebaut, aber wenn er noch älter ist, kann es ja sein, dass anfangs noch die alte Schaltung verbaut wurde.

Jedenfalls passt dann das von mir verlinkte Relais nicht und das verbaute ist selten.
Ich würde die Schaltung umbauen, neuer Warnblinkschalter, Relais und ein paar Kabel und gut ist es.

Alle Schaltpläne, die ich im Netz finde sind entweder für Modelljahr 67 mit der alten Schaltung oder ab Modelljahr 70 mit der Neuen.
Mein Blinkerrelais ist aber vom Dezember 67 und deswegen mit Sicherheit zum Auto gehörend.
Die Spezialitäten des 68er Jahres wurden wohl nur mit Änderungsmitteilungen dokumentiert.

Deshalb vermute ich, dass die Schaltung mitten im Modelljahr 68 geändert wurde.

Benutzeravatar
Thorsten Seeker
Beiträge: 58
Registriert: Mi Jun 15, 2016 9:56 pm
Wohnort: 74889 Sinsheim

Re: Warnblinklicht funktioniert nicht

Beitragvon Thorsten Seeker » Mo Sep 25, 2017 10:06 pm

Guten Abend, Andreas,
zumindest das Datum der EZ lt. Brief kann ich liefern: 28.02.1968.
FIN: 148398xxx
Einen neuen Schalter und ein Relais beim Händler zu bestellen, dürfte sicherlich kein Problem sein, oder?
Aber was ist mit der Verkabelung: eine neue Verkabelung nur vom Schalter zum Relais oder auch vom Relais zu den Blinkern? Letzteres traue ich mir nicht zu.
Worauf muss ich bei der Bestellung achten?
Danke und beste Grüße
Thorsten
Thorsten Seeker
Karmann Ghia, EZ 1968, Modelljahr 1968, B-Motor 1570 ccm, 48 PS
VW Käfer 1300, EZ 1972, Modelljahr 1973, AB-Motor 1276 ccm, 44 PS
T2b TinTop Westfalia P21/P22, EZ 1977, Modeljahr 1977, GE-Motor J-Jetronic, 1970 ccm, 70 PS

Benutzeravatar
Markus Luidl
Stammposter
Beiträge: 158
Registriert: Mo Apr 21, 2014 10:12 pm
Wohnort: Friedrichshafen

Re: Warnblinklicht funktioniert nicht

Beitragvon Markus Luidl » Di Sep 26, 2017 12:31 am

Hallo Thorsten,

oh je, oh je, ich ahne Böses.
Wenn ich so ein Bild sehe, dann weiß ich schon dass da mal wieder einer in den USA ein Auto elektrisch kaputt repariert hat.

Ich würde dir empfehlen die komplette Verkabelung schön ordendlich zu prüfen oder prüfen zu lassen. Verkabelungspläne findet man ausreichend im Netz. Die sind zwar oft nicht absolut eindeutig (Kabelfarben, Optionen...) aber man bekommt das schon gut damit hin.
Das ist auch eine Frage der Sicherheit. Ein Kabelbrand ist nicht lustig und eine Batterie die ständig leer ist, ist ebenfalls nicht gerade angenehm.
Ich hab selber vor 2 Monaten von einem Bekannten ein 68 Cabrio repariert. Auch aus den USA, die Elektrik war ähnlich katastropheal wie bei dir.
Wenn das Relais klickt, dann ist die Wahrscheinlichkeit, dass es kaputt ist, geringer als die, dass was falsch angeschlossen ist.
Daher würde ich erst alles prüfen, bevor ich was umbaue oder neue Sachen kaufe. Das Zeug ist ja auch nicht billig.

Ich wohne am Bodensee in FN. Wenn es dir nicht zu weit weg ist, dann kannst du gerne am WE mal kommen und ich schaue es mir an.
Ich bin auch ab und an mal dienstlich in Stuttgart. Wenn dir das lieber ist, dann komme ich, wenn ich da bin am Abend mal vorbei.

Gruß

Markus
Typ 14 Cabrio, Baujahr / Modelljahr 1964

Benutzeravatar
Markus Luidl
Stammposter
Beiträge: 158
Registriert: Mo Apr 21, 2014 10:12 pm
Wohnort: Friedrichshafen

Re: Warnblinklicht funktioniert nicht

Beitragvon Markus Luidl » Di Sep 26, 2017 1:44 am

Hallo nochmal....

Hab noch ein bisschen gestöbert.
Seltsam ist dass laut ET Katalog dein Auto Fahrgest.-Nr. 148 398...) eigentlich schon das Relais 211 953 215 A (mit nur drei Kontakten)
Bild

aber noch den zweipoligen Schalter 111 953 235 B haben sollte. Bild

Dein Foto zeigt aber ziemlich eindeutig ein Relais 211 953 227 B

Kannst du mal prüfen was für ein Schalter verbaut ist.
So ein zweipoliger wie auf dem Bild oben oder so ein neuerer?
Bild

Einen Plan vom Typ 1 (Käfer) der zeigt wie das bei dir verbaute Relais anzuschließen ist, findest du hier:
https://www.thesamba.com/vw/archives/in ... /bug67.jpg
Sollte bei eim Karmann Ghia dann auch in etwa so verkabelt sein.

Gruß
Markus
Typ 14 Cabrio, Baujahr / Modelljahr 1964


Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast