Freunde der luftgekühlten >50PS Motoren

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Mai 27, 2013 7:01 pm

Da ich auf der Fahrt nach DK vermutlich wieder mal ein paar Hitzeprobleme im Motorrraum hatte (ja, damals war es mal warm und die Sonne bretzelte - könnt ihr Euch noch dran erinnern :shock: ) habe ich mich entschlossen die mögliche Ursache des Hitzestaus im Motorraum anzugehen.
Das Problem trat diesmal nach nicht gerade rasender Fahrt (so um 110-120km/h) und plötzlichen laaangen Stau nach ca. 15min. Stop and Go auf bei einer nicht gerade besorgniserregenden Öltemperatur dank Ölkühler vor der HA von um die 100-110°C auf. Plötzlich sprutzte der Motor und ging aus. War dann mit viel orgeln (10sec. Regel natürlich einhaltend) wieder zum Anspringen zu bewegen aber nur mit ständigem Gasgeben am Leben zu erhalten. Als der Stau dann vorbei war lief er nur bei über 3000U/min rund, darunter Zündaussetzter und Fehlzündugen beim Anfahren, vermutlich durch verrußte Kerze(n). Nach und nach besserte sich die Situation, auf der Rückfahrt nach HH bei inzwischen miesem Wetter (KALT) keine Probleme mehr, auch nicht mit dem Anlassen.
Ich vermute als Teil des Problems Dampfblasenbildung. Also will ich dem Motorraum mehr Kühlung verschaffen, denn die Öltemperatur scheint mir nicht die Ursache zu sein da diese im Rahmen geblieben ist.
Die segensreiche Einrichtung des Wasserfangkastens will ich aber zunächst erhalten. Also habe ich als erste Massnahme mal hinter dem Nummernschild die Haube ausgeschnitten und habe jetzt so insgesamt mehr Luftöffnung. Das Nummernschild habe ich so "bearbeitet", dass es unten gegen eine Gummidichtung an der Haube anliegt.

Aber die Luft wird da ja nicht in der gewünschten Menge freiwillig raus gehen. Da ich keine Haubenaufsteller für oben (nicht permanente) gefunden habe, aber nebenbei für Tipps dankbar wäre, denn für Käfer gibt es die, muss eine andere Lösung her. Angeregt durch die strömungstechnisch schon in die richtige Richtung gehende Form des Heckgepächträgers (vorne höher als hinten), habe ich an eine entsprechend angepasste Luftlenkung gedacht. Die hier manchmal abgebildete "Judson Hutze" wäre ein Ansatz, sieht aber mM. nicht eben schön aus und ist nicht so richtig "versteckbar". Ausserdem entspricht sie in der meist abgebildeten Montageweise mit Öffnung nach hinten nicht dem, was ich mal über Luftströmungen gelernt habe, aber ich kann mich in diesem Fall ja auch irren. Er hätte wahrscheinlich einen wesentlich besseren Wirkungsgrad wenn die Öffnung in Fahrtrichtung zeigt. Auch hier lasse ich mich gerne aufklären, denn irgendwie müssen sich die Judson Leute ja was dabei gedacht haben!

Also langer Rde kurzer Sinn habe ich mal einen Prototypen gebaut, der bei stilecht aufgeschnalltem Koffer unsichtbar ist und auch ohne Koffer nicht sofort auffällt.
So sieht es aus (der Staub auf der Motorhaube ist Absicht!)
Bild
Bild

Ich werde dann auf der Fahrt nach Italien beobachten, ob es was bringt und hier berichten. Gerne Kommentare/ Erfahrungen von Euch!
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Andreas Bergbauer » Mo Mai 27, 2013 7:54 pm

Hallo Jörn,

das ist aber schon prinzipiell seltsam, ich habe mit meinem 80 PS Motor mit ebenfalls Dell'Ortos keine Dampfblasenprobleme, der Härtetest war in 2012 2 Stunden Stau bei 30 Grad Außentemperatur, Öltemp blieb bei 90 Grad konstant (habe aber einen Frontölkühler), danach bin ich noch zum Test vollgas gefahren, die Öltemp ging bis max. 110 Grad, danach Tankstopp, keine Probleme.

Hast Du zwischen den Vergasern und den Ansaugstutzen Metalldichtungen oder thermisch isolierende Dichtungen? War E10 im Tank? Wie alt ist die Benzinpumpe (da habe ich eine E85-taugliche Brasilienversion drin...) ?
Ich habe auch mal früher am Fuß der Saugstutzen ca. 3mm dicke Bakelit-Dichtungen gehabt, die gabs bei VW, die könnten auch helfen, die Vergaser kühler zu halten.

Oder kann es sein, dass der Heckgepäckträger generell die Kühlleistung drosselt?

Verrußte Kerzen würden aber auch nicht gerade auf Spritmangel hindeuten.

Ich würde auch bei den genannten Punkten suchen.

Halt, einen Effekt hatte ich heuer: Ein einziges mal ging er heiß nicht an und ich musste lange orgeln. Das kam danach nie wieder, wahrscheinlich ist eine Schwimmerkammer leergedampft.

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Mai 27, 2013 8:24 pm

Moin Andreas,

ich habe Metalldichtungen; auch sind die Benzinleitungen aus Metall ...und meine Öltemperatur liegt generell 10-20°C höher als bei Dir, das ist mir schon mal aufgefallen.
Auch muss ich mal den Ölkühler auf Verschmutzungen kontrollieren.

Wo hast Du die therm. isolierenden her bzw. hast Du eine Bezeichnung?
Hast Du den Wasserkasten drin?

Aber E10 tanke ich nicht und die Benzinpumpe ist original aber plus elektrischer redunant ausgelegt. Ich glaube aber nicht, dass der Heckgepäckträger schuld ist; er verschließt nur 2 Schlitze und verändert nichts an der Anströmung derselben.
Am verußen der Kerzen (also ich habe da nichts nachgesehen, schließe das nur aus den Symtomen) kann der DZM Schuld gewesen sein bzw. die Zuleitung. Das Kabel habe ich seit dem Problem abgezogen, muss ich aber noch verifizieren. Ich vermute das die Zenerdiode den Geist aufgegeben hat, da ich auch "Geisteranzeigen" hatte (beim Gasgeben sprang der DZM um 500 nach oben) ....
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Andreas Bergbauer » Mo Mai 27, 2013 8:33 pm

Hi Björn,

das mit dem kurzgeschlossenen "Zündsignal" durch den DZM klingt doch mal ganz plausibel! Ich hoffe, dass es das war.

Ich habe den Wasserkasten drin, da bei '68 noch Blech und in der Haube integriert.

Die Dichtungen der Vergaser zum Sockel sind bei jedem vollständigen Dell'Orto Dichtsatz dabei, da habe ich die Teile raus.

Ich bin sowieso noch auf der Suche nach den Spezial-Gummidichtungen, die die Ausschnitte der Dellos verschließen, die für das Beschleunigungspfeifen verantwortlich sind, aber das ist eine andere Baustelle...

Die höhere Öltemp. kann natürlich auch an einem höher schaltenen Öltemperatur-Thermostaten liegen. Meiner ist 85-90 Grad, so ein Teil mit vier Flanschen zut fliegenden Schlauchmontage, "Made in England". Tut aber seit 1995 seinen Dienst...

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Mai 27, 2013 8:55 pm

Hallo Andreas,

der Thermostat schaltet auch bei etwa 85°C. Ölkühler vorne bringt schonmehr, evtl. ist mein Ölkühler auch kleiner. Aber das System zur ÖK ist ausreichend, zu Käferzeiten hatte ich leicht mal über 130°C - und da waren die Öle noch nicht so tolerant.
Ich setze jetzt mal auf meine Bastelei beim Thema Luftzufuhr - um den DZM kümmere ich mich noch.
Viele Grüße

Jörn

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Mai 27, 2013 9:03 pm

... da muss es übrigens noch eine Lösung für den Unterboden geben, ein Luftleitblech was dem Motorraum Luft von unten zuführt, zur Ansaugung vom Lüfterrad. Habe ich mal gelesen, aber finde es nicht mehr!
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Andreas Bergbauer » Mo Mai 27, 2013 10:01 pm

Die Lösung war von Ralf Fiegenbaum, finde ich aber jetzt auch nicht mehr...

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Mai 27, 2013 10:19 pm

Danke für den Tipp, ich PN ihn dann mal an...
Viele Grüße

Jörn

Benutzeravatar
buschy
Stammposter
Beiträge: 2014
Registriert: Di Nov 13, 2007 1:14 pm
Wohnort: Ruhrpott
Kontaktdaten:

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon buschy » Di Mai 28, 2013 10:28 am

Hallo Jörn,

in meinem 1303 Cabrio hatte ich ähnliche Probleme mit dem 1641´er Motor mit Zweivergaseranlage.
Die Luftzufuhr beim Käfer Cabrio ist viel schlechter als beim Karmann.
Habe auch unter dem Nummernschild (Kuchenblech) ein Loch ins Blech geschnitten und das Nummerschild mit Distanzhülsen auf ca. 2-3cm Abstand montiert.
Nachdem ich dann auch den Benzinfilter noch aus dem Motorraum verbannt habe war endlich Ruhe mit Hitzeproblemen...

Beim Karmann Cabrio sehe ich eigentlich keine konstruktionsbedingten Probleme generell mit Hitze im Motorraum,
diese Dampfblasen im Benzin sind eher motortechnisch zu lösen, evtl. durch andere Dichtungen an den Vergasern oder Verlegung der Benzinschläuche...

Ich fahre im Karmann gerne hunderte von Kilometern so mit 130-150 km/h am Stück, also schon jenseits der 4000 Umdrehungen und habe (mit Frontölkühler im 1776´er) keinerlei Hitzeprobleme im Karmann Cabrio,
obwohl meine Super-Competition Auspuff Anlage zusätzlich das Heckblech ordentlich erhitzt, so dass ich dort Spiegeleier mit Bratkartoffeln und Zwiebeln braten könnte...

Also bevor du weitere Löcher flext oder Hundehütten bastelst, würde ich erstmal Richtung Dampfblasenproblematik allgemein forschen und probieren...
Frei nach dem Motto: Ursachen beseitigen - nicht Symptome lindern... :schlaumeier: :arrow: :idea: : :wink: :wink:
Bild

-----------------------------------------------------------------------------------------------------
...Mutta hol´ mich vonne Zeche - ich kann dat Schwatte nich mehr sehen...
(O = i = O) ( O\_I_/O)

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Di Mai 28, 2013 1:41 pm

@bushy

keine Angst Buschy, mit Dampfblasenproblematik kenne ich mich aus... :gut:
Viele Grüße

Jörn

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Jun 03, 2013 9:23 pm

So, Freunde der Nacht. Nach echt vielen Stunden Arbeit und suchen hier das Ergebnis der Fehlersuche:

1) Die Ursache für die Geisteranzeige des DZM und die Zündaussetzer beim Stau war:

Ein manchmal durchschlagendes Zünkabel (das kurze von der Spule zum Verteiler); habe einen Winkelstecker der im Stecker durchschlug und zwar auf das Gebläsegehäuse und den zwischen Gehäuse und Kabel liegenden Stecker auf Klemme 1 an dem der DZM steckt (der bei mir aufgrund von der Zenerdiode etwa 2 cm lang ist).
Gefunden haben wir es (eigentlich war es mein Schrauber!!!) weil auf einmal die Karre überhaupt nicht mehr ansprang. :wall: :wall: Wir haben 3 Stunden gesucht :wall: :wall:

2) Dank der Hilfe von Ralf Fliegenbaum habe ich nun die hitzeisolierenden Pertinaxdichtungen unter den Vergasern. Erfahrung habe ich aber noch keine da wir erst mal repariert haben.

3) Meinem Schrauber gefiehl das Geräusch der Lima nicht, also haben wir das Ding (Drehstrom) ausgebaut und die beiden Lager gewechselt. Als die Lima samt Lüfterrad draussen war, haben wir gesehen, das sich die Sch... Dämmmatte unten etwas gelöst hatte. Kurz drunter gegriffen und das Ding poppte etwa 3-5 cm! Richtung Gebläsegehäuse. Auch das eine bekannte Ursache für Kühlprobleme, war aber erst festzustellen, als ich direkt Zugriff auf den unteren Rand der Matte hatte (ist eine Drahtverstärkte, rel. Starre) . :wall:
Hier hatte ich schon öfter mal nachgefühlt, aber nix gefunden.

4) Weil es so schön war wurden auch gleich mal die Vergaser überarbeitet. Frage an die Dellorto User (Andreas):

Das Teil #18 http://www.altblech.at/index.php?action=dlattach;topic=3948.0;attach=8917;image war bei bisher jeder Überholung fest; geht Euch das auch so?
Falls nicht, wieso?
Viele Grüße

Jörn
Viele Grüße

Jörn

Andreas Bergbauer
Stammposter
Beiträge: 8464
Registriert: So Mai 04, 2008 8:51 pm
Wohnort: (Sch)Rott am Inn

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Andreas Bergbauer » Mo Jun 03, 2013 9:47 pm

Hui, jetzt hat die Haube umsonst ein Loch bekommen...aber schön, dass Du die Zündprobleme gefunden hast, ist doch auch was Schönes!

Da Dämmatten immer wieder Probleme verursachen, habe ich mich entschlossen, diese erst mal weg zu lassen, bis ich endlich mal einen originalen Satz aufgetrieben habe.

Zum Vergaser: Das ist doch ein Querstrom-Vergaser auf der Zeichnung? Wie bekommst Du den denn im Karmann zum Laufen? :unbekannt:
Das "Teil 18" muss ich jetzt mangels Auto im Zugriff auf meine DRLA36 gedanklich umkonstruieren...

Ich habe diese Vergaser drin:

http://www.dellorto.co.uk/images/parts/DRLADIAG2.PDF

Das dürfte dann dort Teil 49 entsprechen.

Das ist der Choque-Kolben, die ist bei mir GARANTIERT FEST, da ich diese mangels Bedarf mit Glasfaserspachtel zugemacht habe. Hält seit 1995... :unbekannt: :unbekannt: :unbekannt:

Aber wenn ich mir die Teileliste so ansehe, unglaublich, was es bei Dell'Orto UK noch so alles einzeln (!) gibt !

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » Mo Jun 03, 2013 10:34 pm

Danke Andreas, ne, ne, ich habe nur die richtige Explosionszeichnung nicht auf die schnelle gefunden. Du hast die richtige! Ist #49.

Das Loch in der Haube, das stand von Anfang an auf meinem Plan (also seit 2006 :oops: ). Aber ob es wirklich was bringt kann ich noch nicht sagen.
Viele Grüße

Jörn

Benutzeravatar
Jörn Beutel
Stammposter
Beiträge: 850
Registriert: So Mär 04, 2007 7:34 am
Wohnort: Marburg

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Jörn Beutel » So Mär 30, 2014 12:03 pm

Ich schließe jetzt mal das Thema bzgl. der Hitzeproblematik mit einem Abschlußbericht ab (wobei die Verbrauchsmessung noch aussteht).*

Gestern war ich mal etwas länger unterwegs mit etwas höherer Drehzahl, wobei ich aber noch nicht über 4000 gedreht habe, ausser vielleicht mal kurz aus Versehen beim "Beschleunigen" :shock:

Okay, es war nicht heiss, man muss also dies berücksichtigen.
Also, bei Landstrasse und Autobahn habe ich versucht mich im/um den Bereich 3500 u/min zu bewegen :P .
Die Öltemperatur war kaum über 80°C zu bekommen, dh. ungefähr 20°C weniger als vorher. Meine Ölkühlung is wie folgt: Standard Ölkühler plus 8 Reihen ÖK vor der Hinterachse; Thermostatgesteuert.

Folgende Massnahmen hatte ich zwischenzeitlich ergriffen (im Grunde genommen ja weil ich einem anderen Fehler hatte) die Reihenfolge ist eine Glaubensfrage:

1. Dämmmatte an Brandschott im Bereich der Ansaugung befestigt
2. ca. 10qcm Ausschnitt hinter Nummernschild hergestellt
3. Motorhaube oben 2-3mm angehoben
4. Schläuche zu Ölkühler von "über das Getriebe" auf Unterflur geändert (sollte Temp. neutral sein)
5. Pertinax Dichtungen unter die Vergaser ( gegen Dampfblasenbildung, auch Temp. neutral)
X. Vergaser überholt und neu eingestellt (unklar was das bringt)

*Bevor ich von Wolle wieder Fragezeichen bekomme, was denn der Verbrauch mit der Motoröltemperatur zu tun hat: Auch wenn es blöd klingt, aber das eingespritzte bzw. angesaugte Benzin verbrennt nicht nur, es kühlt auch. Also je mehr Benzin bei gleicher Luftfüllung in den Zylinderkopf gelangt, desto mehr wird bei der Verbrennung auch gekühlt (witzig, gelle - aber es gibt sogar Wassereinspritzung bzw. Wasser/Alkohol bei Extremmotoren - WW II lässt grüßen).

Mehr Benzin / Luft heisst dann "fetter", weniger Benzin/ Luft heisst magerer.
Viele Grüße

Jörn

Benutzeravatar
Rolf Stein
Stammposter
Beiträge: 1662
Registriert: Mo Feb 22, 2010 8:52 pm
Wohnort: 55767 Rinzenberg
Kontaktdaten:

Re: Freunde der luftgekühlten >50PS Motoren

Beitragvon Rolf Stein » So Mär 30, 2014 12:56 pm

https://picasaweb.google.com/1084898772 ... 9134343762

Ich habe das Hitzeproblem so gelöst!!

Motor 1776 ccm !

Grüße Rolf.
Karmann- Servicestation. [/img][/url]
https://plus.google.com/photos/10848987 ... 9527174993

]Einen Karmann Ghia besitzen oder daran arbeiten ist besser als ein Therapeut !


Zurück zu „Tuning“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste